Het gratis offline huishoudboekje voor inzicht in uw saldo

lightbulb BankTrans draait niet onder Debian 10.10 met Cinnamon 3.8.8

  • Frits van den Bergh
  • Frits van den Bergh's Profielfoto Onderwerp Auteur
  • Offline
Lees meer
22 aug 2021 11:15 #5750 door Frits van den Bergh
BankTrans draait niet onder Debian 10.10 met Cinnamon 3.8.8 werd gestart door Frits van den Bergh
Goede dag,

ik  heb de laatste versie van BankTrans gedownload en geinstalleerd. Installatie verliep zonder problemen.
Met het icoon uit het startmenu start BankTrans niet. Starten van BankTrans op de commandline met ../BankTrans.sh ontvang ik de volgende foutmelding:

qt.qpa.plugin: Could not load the Qt platform plugin "xcb" in "." even though it was found.
This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: xcb (from .), xcb.

 
Bijlagen:

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Lees meer
28 aug 2021 11:50 #5755 door Tonnie
Hallo Frits,

Zo te zien ontbreekt er een component. Dit heb ik eerder ook gehad bij een installatie onder Ubuntu en dit kon verholpen worden door het onderstaande commando uit te voeren:
sudo apt-get install libxcb-xinerama0

Kan je eens kijken of dit bij jou wellicht ook de oorzaak is?

Mvg., Tonnie

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

  • Frits van den Bergh
  • Frits van den Bergh's Profielfoto Onderwerp Auteur
  • Offline
Lees meer
29 aug 2021 10:26 #5756 door Frits van den Bergh
Beantwoord door Frits van den Bergh in topic BankTrans draait niet onder Debian 10.10 met Cinnamon 3.8.8
Hallo Tonnie,

bedank voor je antwoord. De library installeerde zonder problemen, maar verhelpt het probleem niet.

Mvg, Frits

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

  • Frits van den Bergh
  • Frits van den Bergh's Profielfoto Onderwerp Auteur
  • Offline
Lees meer
29 aug 2021 15:37 #5757 door Frits van den Bergh
Beantwoord door Frits van den Bergh in topic BankTrans draait niet onder Debian 10.10 met Cinnamon 3.8.8
Ik heb zojuist versie 2-84 verwijderd en een oudere versie geinstaleerd, versie 2-80.
Die draait zonder problemen.

mvg, Frits

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Lees meer
04 sept 2021 11:44 #5764 door Tonnie
Hallo Frits,

Ik heb zelf een nieuwe omgeving gemaakt met Debian en Cinnamon en daarin heb ik inderdaad hetzelfde probleem. Als ik echter het gegeven commando (sudo apt-get install libxcb-xinerama0) uitvoer dan is het probleem wel opgelost. Ik heb dan ook helaas geen idee wat er bij jou aan de hand kan zijn. Mijn kennis van Linux is helaas vrij beperkt.

Heeft iemand anders wellicht een idee?

Mvg., Tonnie

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Gemaakt door Kunena